Update v5.1 with App Bundle (.aab) Support is now available

  1. 5 weeks ago

    admin

    Oct 20 Administrator

    Announcing a new release v5.1 Pro.

    Latest API Level 31 Support
    Android App Bundle (.aab) Support
    Java Dependency Removed
    **Bug Fixes

    https://websitetoapk.com/download.html

  2. Hi, em a bit confused. API Level 31 was already availabe in the previous version 5.0. The latest API Level is 33(Android 13 “Tiramisu”). So please re-confirm if 5.1 Pro supports API Level 33 or 31. And also update on download page, if it is misspelled.

    You guys confirmed already about 5.0 supporting API 31:
    link text

    https://forums.websitetoapk.com/675-new-requirement-for-updating-to-api-level-33-for-android-13-tar

  3. 4 weeks ago

    Any update regarding the API 33 target?

 

or Sign Up to reply!